Warning: Use of undefined constant closed - assumed 'closed' (this will throw an Error in a future version of PHP) in /home/customer/www/codenegar.com/public_html/wp-content/themes/codenegar/functions.php on line 171
ID Status Date Product
#18330239 Closed Content ToolTip
Gary Funnell



Bought Tooltips today and followed all the instructions in the docs to the letter, inc copying all you added in an attempt to replicate yours, however all I get is the tooltip empty image showing and nothing inside it 🙁


Is there anyway you could look at how I have it set up and tel me where I’ve gone wrong as I think I’ve now tried about 20 different combinations and can’t get the hoover over box to appear with anything in it, or do you have a more detailed idiots guide for a total newbie like me


Many thanks in advance



Gary Funnell

Have sort of managed to get something to work, however when I link the mouseover image which is a .jpg image (84kb, 250×250 px) all I get is a screen full of code, hopefully I’m attaching a screen capture to show what I mean.


What I’m hoping to achieve is a thumbnail image that when I mouse over will display either a text box with a full item description and a slightly larger detail image, or just an image that I can create which will have the description and image, I’d rather the text and image in the box so I can switch the image as needed, but designing the all in one image is an acceptable alternative.


I can’t tell from the documentation what files and their location are required for the hoover to work, again if you can help it’d be great


Cheers in advance

Farhad Ahmadi


The screenshot shows that you have created and executed the tooltips successfully, the problem is about the contents of the tooltip.

Open the tooltip in WordPress admin and check WYSIWYG editor, make sure that the contents of tooltips are copied (or written) in the correct encoding.

The WordPress should be able to understand the encoding.

If there is still an issue, type a few words just to test as tooltip contents or send me some temporary login info and I will check your WordPress installation structure and tooltips to find out what causes this problem.


Gary Funnell


Many thanks for the reply, I’ve had another attempt or 5 and still get the same issue, therefore if you don’t mind I would really appreciate if you could have a look at my site and see what you can find


Set you up as Admin, username is:  Temp User

Password: ******

Gary Funnell

Sorry meant to add, web page I’ve tried to get it to load in is:


Farhad Ahmadi


The problem is that you have selected “Remote Data” as tooltip contents (and you didn’t mean to do that). It means each time the tooltip appears it load some contents from a URL.

I’ve changed this option and now the tooltip shows WYSIWYG contents.

Please let me know if you need anything else.


Gary Funnell

Many thanks for that, its just what I wanted to be able to do.


However a small question, I just copied the tooltip you sorted into another with a different name, but as soon as I clicked on the ‘Update’ button all the text in the WYSIWYG text box disappeared and I’m left with just the black tooltip icon on the same webpage.  Luckily I left the one you sorted so I could go back and thats working as you left it.


Really confused now as the t12 tooltip I just did is exactly the same setting as yours, any suggestions/ideas as to whats going on?

Farhad Ahmadi

That looks like a connection error or a plugin is blocking WYSIWYG text.

I tested and you are right when clicking update button, the text disappears, but when you press Enter button in the title field the changes are saved.

Because this plugin uses WordPress custom post type feature, other plugins are able to change its behavior.

Make sure there is no conflict, deactivate all plugins one by one and check if the plugin has started working or not.

Change your theme to another default theme and check again.



Gary Funnell

Many thanks again for all your help.


I have tried deactivating all other plugins and also tried another theme, unfortunately it still clears the input box, but as a work round I’m happy to just press enter while in the title field.  Its really odd but at least with your help I’m able to move forward on this project.

Just incase this thread becomes live for others to read can you edit out the login details or make them private for just you and I

Many thanks again

Farhad Ahmadi

I have tested this in my development environment and there is no problem.

I will talk about this with developers team and try yo find the source of the issue, we will fix any possible issues in the next update.

Please delete the temporary account to avoid any abuse(I will remove it from here also). Each ticket will be published automatically after two weeks of closing.



Gary Funnell

Thanks again for your help, I had another play last night and it seems the issue is theme related as I downloaded another and activated it and the WYSIWYG box became fully functional as you hoped, odd as it didn’t when I tried the basic twenty fifteen.  But now I have a fully usable and workable way round it, plus I’ll probably not be using the current theme where I want to use your ToolTip so hopefully it’ll not be a prob there, and if it is I know how to work through it 🙂


Thanks again for all your help, very much appreciated.

Temp account deleted as suggested too

Farhad Ahmadi

Thanks for letting me know.

The given information help us makes the plugin better in future versions.

Thank you.

Write a reply

The ticket has been closed. If you feel that your issue has not been solved yet or something new came up in relation to this ticket, you can re-open it by clicking this link.