Warning: Use of undefined constant closed - assumed 'closed' (this will throw an Error in a future version of PHP) in /home/customer/www/codenegar.com/public_html/wp-content/themes/codenegar/functions.php on line 171
ID Status Date Product
#18331697 Closed WooCommerce Product Filter
Lennart van Ballegoij

Dear Farhad Ahmadi,

We’ve been using your plugin for quite some time and absolutely love it!

Now our client has requested us to install a new Searchplugin, we were using Yith Ajax Search but now changed it to SearchWP.

Your plugin always worked great with Yith Ajax Search on the Searchpage, but now with SearchWP your plugin only refreshes the results when filtering.

We’ve setup SearchWP to use the default searchpage and use the default searchparamater “s” but still no result when trying to filter with your plugin.


Is this a known issue and are there any know fixes for this ?

We would love to be able to use your plugin in combination with SearchWP.

PS: I’m a developer myself so if it’s as simple as changing a couple of hooks just let me know and i’ll try it myself!


Thanks in advance,


Lennart van Ballegoij

Sorry when posting the ticket i came on the cloudflare page so i thought my ticket wasn’t submitted, i pressed back and resubmitted the ticket therefore the duplicate got created.

Write a reply

The ticket has been closed. If you feel that your issue has not been solved yet or something new came up in relation to this ticket, you can re-open it by clicking this link.