Warning: Use of undefined constant closed - assumed 'closed' (this will throw an Error in a future version of PHP) in /home/customer/www/codenegar.com/public_html/wp-content/themes/codenegar/functions.php on line 171
ID Status Date Product
#18330568 Closed Roundabout Carousel Slider
Henk Rensenbrink

For some reason the carousel stopped showing correctly.
Just yesterday everything looked good to me, and today it is displaying as multiple images from top to bottom like normal images would show on a page.

The buttons aren’t working anymore neither, I would like you to take a look at our website and see what is going on.
You can see the carousel on webshopslatenmaken.nl (you need to login to see the website live).

I tried different moving paths, all displaying the same. Also tried disabling all other plug-ins, this didn’t seem to solve the problem. The only thing that happened lately was updating WooCommer, but this has nothing to do with the carousel I believe.

Thanks in advance for the help.

Henk Rensenbrink.

Henk Rensenbrink

One problem has been solved. It seemed that one of our custom jQuery scripts was not compatible with your plug-in.
I made sure this jQuery was only loaded by the custom header of WooCommerce archive-product.php page so the lay-out is back where it was.

Next problem, and hope my last problem, is that the arrows on both sides are not functioning anymore.
This did do work previously. Sliding the images with swipe works without problems.
It is just the arrows that are not functioning.

Cheers and thanks in advance for the help.
Henk Rensenbrink.

Henk Rensenbrink

Haha, nevermind, problem solved.
I edited the classes in the admin panel because of the previous mentioned problem. My first idea was maybe changing the class would change the lay-out problem, which did not solve my first problem. I forgot to put the settings back to what it was.

So Lay-out it back after making sure one of our custom jQuery scripts is only loaded by the WooCommerce archive pages and the arrows are working again after changing back the classname.

Thanks for the help.
Henk Rensenbrink.

Write a reply

The ticket has been closed. If you feel that your issue has not been solved yet or something new came up in relation to this ticket, you can re-open it by clicking this link.